java.io.IOException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Dynamic Web Services endpoint & SSL
    via by 666705,
  • Java Secure Webservice
    via Stack Overflow by sixtyfootersdude
    ,
  • HTTPS setup - IOException
    via symmetricds by gurugv
    ,
    • java.io.IOException: HTTPS hostname wrong: should be <wldev> at sun.net.www.protocol.https.HttpsClient.b(DashoA12275) at sun.net.www.protocol.https.HttpsClient.afterConnect(DashoA12275) at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(DashoA12275) at sun.net.www.protocol.http.HttpURLConnection.getOutputStream(HttpURLConnection.java:569) at sun.net.www.protocol.https.HttpsURLConnectionImpl.getOutputStream(DashoA12275) at weblogic.webservice.binding.http11.Http11ClientBinding.send(Http11ClientBinding.java:412) at weblogic.webservice.core.handler.ClientHandler.handleRequest(ClientHandler.java:37) at weblogic.webservice.core.HandlerChainImpl.handleRequest(HandlerChainImpl.java:143) at weblogic.webservice.core.ClientDispatcher.send(ClientDispatcher.java:231) at weblogic.webservice.core.ClientDispatcher.dispatch(ClientDispatcher.java:143) at weblogic.webservice.core.DefaultOperation.invoke(DefaultOperation.java:471) at weblogic.webservice.core.DefaultOperation.invoke(DefaultOperation.java:457) at weblogic.webservice.core.rpc.StubImpl._invoke(StubImpl.java:303) at test.AuthenticateretrievePort_Stub.doAuthenticateRetrieve(AuthenticateretrievePort_Stub.java:70) at TestRASWs.main(TestRASWs.java:53)

    Users with the same issue

    Unknown visitor
    Unknown visitor1 times, last one,
    Unknown visitor
    Unknown visitor1 times, last one,
    Unknown visitor
    Unknown visitor1 times, last one,
    Unknown visitor
    Unknown visitor1 times, last one,
    Unknown visitor
    Unknown visitor1 times, last one,
    1 more bugmates