Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Spring JIRA by Artem, 1 year ago
Unresolved constraint in bundle org.springframework.roo.classpath.antlrjavaparser [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=com.github.antlrjavaparser)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to
via Spring JIRA by Artem, 1 year ago
Unresolved constraint in bundle org.springframework.roo.classpath.antlrjavaparser [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=com.github.antlrjavaparser)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to
via Oracle Community by 683da9ae-ca7b-4f67-a5ee-b2e621f8df84, 1 year ago
Unresolved constraint in bundle org.apache.felix.scr [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.osgi.framework)(version>=1.4.0)(!(version>=2.0.0)))
via Spring JIRA by Martin Lippert, 1 year ago
Unresolved constraint in bundle org.springframework.roo.uaa [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.springframework.roo.metadata)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 43.0
via SpringSource Issue Tracker by The Alchemist, 1 year ago
Unresolved constraint in bundle org.springframework.roo.uaa [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.springframework.roo.metadata)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 43.0
via SpringSource Issue Tracker by The Alchemist, 1 year ago
Unresolved constraint in bundle org.springframework.roo.uaa [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=org.springframework.roo.metadata)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 43.0
org.osgi.framework.BundleException: Unresolved constraint in bundle org.springframework.roo.classpath.antlrjavaparser [54]: Unable to resolve 54.0: missing requirement [54.0] package; (&(package=com.github.antlrjavaparser)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 3.0: missing requirement [3.0] package; (package=org.antlr.v4.runtime) [caused by: Unable to resolve 74.0: missing requirement [74.0] package; (package=javax.imageio)]]	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3564)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1797)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1192)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:266)	at java.lang.Thread.run(Thread.java:744)