Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Spring JIRA by Artem, 1 year ago
Unresolved constraint in bundle org.springframework.roo.addon.gwt [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.xml.parsers)
via Spring JIRA by Artem, 2 years ago
Unresolved constraint in bundle org.springframework.roo.addon.gwt [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.xml.parsers)
via GitHub by rchawdry
, 2 years ago
Unresolved constraint in bundle org.apache.karaf.features.core [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.xml.parsers)
via GitHub by aowen
, 1 year ago
Unresolved constraint in bundle org.apache.karaf.features.core [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.xml.parsers) ```
via Google Groups by Duleep Samuel, 10 months ago
Unresolved constraint in bundle org.apache.karaf.shell.console [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.security.auth)
via Oracle Community by 683da9ae-ca7b-4f67-a5ee-b2e621f8df84, 2 years ago
Unresolved constraint in bundle javax.jcr [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=org.xml.sax)
org.osgi.framework.BundleException: Unresolved constraint in bundle org.springframework.roo.addon.gwt [26]: Unable to resolve 26.0: missing requirement [26.0] package; (package=javax.xml.parsers)	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3564)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1797)	at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1192)	at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:266)	at java.lang.Thread.run(Thread.java:744)