Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Spring JIRA by Shivarsenthil, 2 years ago
Unresolved constraint in bundle org.springfr amework.roo.shell.jline.osgi [65]: Unable to resolve 65.0: missing requirement [ 65.0] osgi.wiring.package; (&(osgi.wiring.package=org.springframework.roo.shell) (version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 63.0: missing requirement [63.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers) ]
via Spring JIRA by Shivarsenthil, 1 year ago
Unresolved constraint in bundle org.springfr amework.roo.shell.jline.osgi [65]: Unable to resolve 65.0: missing requirement [ 65.0] osgi.wiring.package; (&(osgi.wiring.package=org.springframework.roo.shell) (version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 63.0: missing requirement [63.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers) ]
via Stack Overflow by DES
, 2 years ago
Unresolved constraint in bundle org.glassfis h.metro.webservices-api-osgi [3]: Unable to resolve 3.0: missing requirement [3. 0] osgi.wiring.package; (&(osgi.wiring.package=javax.xml.bind)(version>=2.2.0)) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package ; (osgi.wiring.package=javax.activation)]
via Pentaho BI Platform Tracking by Ravi Satya Yenugula, 4 months ago
Unresolved constraint in bundle org.apache.aries.blueprint.core [22]: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.blueprint.container)(version>=1.0.0)(!(version>=1.1.0))) [caused by
org.osgi.framework.BundleException: Unresolved constraint in bundle org.springframework.roo.shell.jline.osgi [65]: Unable to resolve 65.0: missing requirement [65.0] osgi.wiring.package; (&(osgi.wiring.package=org.springframework.roo.shell)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 63.0: missing requirement [63.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)] at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3826) at org.apache.felix.framework.Felix.startBundle(Felix.java:1868) at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1191) at java.lang.Thread.run(Unknown Source)