weblogic.j2ee.DeploymentException

Error deploying application mpassword: Unable to deploy EJB: Password1 from mpassword.jar: The DataSource with the JNDI name: Oracle could not be located. Please ensure that the DataSource has been deployed successfully and that the JNDI name in your EJB Deployment descriptor is correct.

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web68

  • via Google Groups by mrliuz, 1 year ago
    Error deploying application mpassword: Unable to deploy EJB: Password1 from mpassword.jar: The DataSource with the JNDI name: Oracle could not be located. Please ensure that the DataSource has been deployed successfully and that the JNDI name in your EJB Deployment descriptor is correct.
  • via Oracle Community by 3004, 11 months ago
    Error deploying application mpassword: Unable to deploy EJB: Password1 from mpassword.jar: The DataSource with the JNDI name: Oracle could not be located. Please ensure that the DataSource has been deployed successfully and that the JNDI name in your EJB Deployment descriptor is correct.
  • via Oracle Community by 3004, 1 year ago
    Error deploying application myJar: Unable to deploy EJB: TestSSN from myJar.jar: Unable to bind a cluster-aware stateless session EJBObject to the name: test.TestSSN_EO. Please ensure that the jndi-name in the weblogic-ejb-jar.xml is correct. The error was: javax.naming.CannotProceedException; remaining name 'TestSSN_EO' <<no stack trace available>>
  • Stack trace

    • weblogic.j2ee.DeploymentException: Error deploying application mpassword: Unable to deploy EJB: Password1 from mpassword.jar: The DataSource with the JNDI name: Oracle could not be located. Please ensure that the DataSource has been deployed successfully and that the JNDI name in your EJB Deployment descriptor is correct. at weblogic.deploy.deploy(deploy.java:665) at weblogic.deploy.runBody(deploy.java:358) at weblogic.utils.compiler.Tool.run(Tool.java:79) at weblogic.deploy.main(deploy.java:1601)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You’re the first here who have seen this exception.