java.lang.IllegalArgumentException: versionNumber is invalid

Kuali JIRA | Nina Gelderbloem | 4 years ago
  1. 0
    Invalid http request, probably hacking with manually crafted requests.
  2. Speed up your debug routine!

    Automated exception search integrated into your IDE

  3. 0
    Some bots are sending malformed HTTP requests to your site. Try to find their IP addresses in the access logs and ask them to fix the bots or blacklist them.
  4. 0
    This error is caused by malformed HTTP request. You are trying to access unsecured page through https.

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.IllegalArgumentException

      versionNumber is invalid

      at org.kuali.rice.kim.api.responsibility.Responsibility$Builder.setVersionNumber()
    2. org.kuali.rice
      Responsibility$Builder.create
      1. org.kuali.rice.kim.api.responsibility.Responsibility$Builder.setVersionNumber(Responsibility.java:327)
      2. org.kuali.rice.kim.api.responsibility.Responsibility$Builder.create(Responsibility.java:240)
      2 frames