org.jenkinsci.plugins.vsphere.tools.VSphereException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Hello Guys, I installed vsphere cloud plugin. After setup & configuration in jenkins im not able to clone my VM, something wrong with this plugin. Building on master in workspace d:\Profiles\mamengat\.jenkins\jobs\CloneCloudVM\workspace [vSphere] [vSphere] Performing vSphere build step: "Clone VM from VM or template" [vSphere] Attempting to use server configuration: "AmpCloud" [vSphere] Creating a shallow clone of "Gaviria" to "GaviriaSnap" [vSphere] Started cloning of VM. Please wait ... [vSphere] Exception org.jenkinsci.plugins.vsphere.tools.VSphereException: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "Gaviria"! Does "GaviriaSnap" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:170) at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneVm(VSphere.java:130) at org.jenkinsci.plugins.vsphere.builders.Clone.cloneFromSource(Clone.java:111) at org.jenkinsci.plugins.vsphere.builders.Clone.perform(Clone.java:91) at org.jenkinsci.plugins.vsphere.VSphereBuildStepContainer.perform(VSphereBuildStepContainer.java:91) at hudson.tasks.BuildStepMonitor$1.perform(BuildStepMonitor.java:20) at hudson.model.AbstractBuild$AbstractBuildExecution.perform(AbstractBuild.java:782) at hudson.model.Build$BuildExecution.build(Build.java:205) at hudson.model.Build$BuildExecution.doRun(Build.java:162) at hudson.model.AbstractBuild$AbstractBuildExecution.run(AbstractBuild.java:534) at hudson.model.Run.execute(Run.java:1738) at hudson.model.FreeStyleBuild.run(FreeStyleBuild.java:43) at hudson.model.ResourceController.execute(ResourceController.java:98) at hudson.model.Executor.run(Executor.java:410) Caused by: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "Gaviria"! Does "GaviriaSnap" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:165) ... 13 more Build step 'vSphere Build Step' marked build as failure Finished: FAILURE
    via by mohamed amin mengat,
  • Hello Guys, I installed vsphere cloud plugin. After setup & configuration in jenkins im not able to clone my VM, something wrong with this plugin. Building on master in workspace d:\Profiles\mamengat\.jenkins\jobs\CloneCloudVM\workspace [vSphere] [vSphere] Performing vSphere build step: "Clone VM from VM or template" [vSphere] Attempting to use server configuration: "AmpCloud" [vSphere] Creating a shallow clone of "Gaviria" to "GaviriaSnap" [vSphere] Started cloning of VM. Please wait ... [vSphere] Exception org.jenkinsci.plugins.vsphere.tools.VSphereException: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "Gaviria"! Does "GaviriaSnap" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:170) at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneVm(VSphere.java:130) at org.jenkinsci.plugins.vsphere.builders.Clone.cloneFromSource(Clone.java:111) at org.jenkinsci.plugins.vsphere.builders.Clone.perform(Clone.java:91) at org.jenkinsci.plugins.vsphere.VSphereBuildStepContainer.perform(VSphereBuildStepContainer.java:91) at hudson.tasks.BuildStepMonitor$1.perform(BuildStepMonitor.java:20) at hudson.model.AbstractBuild$AbstractBuildExecution.perform(AbstractBuild.java:782) at hudson.model.Build$BuildExecution.build(Build.java:205) at hudson.model.Build$BuildExecution.doRun(Build.java:162) at hudson.model.AbstractBuild$AbstractBuildExecution.run(AbstractBuild.java:534) at hudson.model.Run.execute(Run.java:1738) at hudson.model.FreeStyleBuild.run(FreeStyleBuild.java:43) at hudson.model.ResourceController.execute(ResourceController.java:98) at hudson.model.Executor.run(Executor.java:410) Caused by: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "Gaviria"! Does "GaviriaSnap" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:165) ... 13 more Build step 'vSphere Build Step' marked build as failure Finished: FAILURE
    via by mohamed amin mengat,
    • org.jenkinsci.plugins.vsphere.tools.VSphereException: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "GRW10-64-B"! Does "GRW10-64_5d7c0e81-2573-4c14-8101-b9ad3fe8fe40" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:169) at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneVm(VSphere.java:129) at org.jenkinsci.plugins.vSphereCloudSlaveTemplate.provision(vSphereCloudSlaveTemplate.java:250) at org.jenkinsci.plugins.vSphereCloud$1.call(vSphereCloud.java:274) at org.jenkinsci.plugins.vSphereCloud$1.call(vSphereCloud.java:272) at jenkins.util.ContextResettingExecutorService$2.call(ContextResettingExecutorService.java:46) at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source) at java.util.concurrent.FutureTask.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) at java.lang.Thread.run(Unknown Source) Caused by: org.jenkinsci.plugins.vsphere.tools.VSphereException: vSphere Error: Couldn't clone "GRW10-64-B"! Does "GRW10-64_5d7c0e81-2573-4c14-8101-b9ad3fe8fe40" already exist? Clone task ended with status error at org.jenkinsci.plugins.vsphere.tools.VSphere.cloneOrDeployVm(VSphere.java:164)
    No Bugmate found.