java.io.IOException

CreateProcess: javac -classpath C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp;C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp;C:\bea\jdk131\jre\lib\rt.jar;C:\bea\jdk131\jre\lib\i18n.jar;C:\bea\jdk131\jre\lib\sunrsasign.jar;C:\bea\jdk131\jre\classes;.;C:\bea\wlserver6.1\lib\weblogic_sp.jar;C:\bea\wlserver6.1\lib\weblogic.jar -d C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp\jsp_servlet\__showdate.java error=2

Samebug tips2

tip

You might be using the wrong way to add commands to the command line. Try using commandDownloader.add("command");

tip

If you're trying to make a splash screen, check this tutorial: https://goo.gl/zQyCYe

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web1601

  • via by Rob Bernavich,
  • Stack trace

    • java.io.IOException: CreateProcess: javac -classpath C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp;C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp;C:\bea\jdk131\jre\lib\rt.jar;C:\bea\jdk131\jre\lib\i18n.jar;C:\bea\jdk131\jre\lib\sunrsasign.jar;C:\bea\jdk131\jre\classes;.;C:\bea\wlserver6.1\lib\weblogic_sp.jar;C:\bea\wlserver6.1\lib\weblogic.jar -d C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp C:\bea\wlserver6.1\config\mydomain\applications\DefaultWebApp\WEB-INF\_tmp_war_erin_erin_DefaultWebApp\jsp_servlet\__showdate.java error=2 at java.lang.Win32Process.create(Native Method) at java.lang.Win32Process.<init>(Win32Process.java:66) at java.lang.Runtime.execInternal(Native Method) at java.lang.Runtime.exec(Runtime.java:551) at java.lang.Runtime.exec(Runtime.java:477) at java.lang.Runtime.exec(Runtime.java:443) at weblogic.utils.Executable.exec(Executable.java:209) at weblogic.utils.Executable.exec(Executable.java:134) at weblogic.utils.compiler.CompilerInvoker.compileMaybeExit(CompilerInvoker.java:545) at weblogic.utils.compiler.CompilerInvoker.compile(CompilerInvoker.java:354) at weblogic.servlet.jsp.JspStub.compilePage(JspStub.java:382) at weblogic.servlet.jsp.JspStub.prepareServlet(JspStub.java:189) at weblogic.servlet.jsp.JspStub.prepareServlet(JspStub.java:154) at weblogic.servlet.internal.ServletStubImpl.getServlet(ServletStubImpl.java:368) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:242) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:304) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:200) at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2495) at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2204) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    PKeidelPKeidel
    3 times, last one,
    serious2monkeysserious2monkeys
    1 times, last one,
    HandemelindoHandemelindo
    6 times, last one,
    kidkid
    5 times, last one,
    Unknown visitor
    Unknown visitor1 times, last one,
    79 more bugmates