Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Stack Overflow by Georgios F.
, 1 month ago
Unable to resolve com.sun.jna [9](R 9.0): missing requirement [com.sun.jna [9](R 9.0)] osgi.native; (|(&(osgi.native.osname~=win32)(osgi.native.processor~=x86))(&(osgi.native.osname~=win32)(osgi.native.processor~=x86-64))(&(osgi.native.osname~=wince)
via GitHub by shumy
, 10 months ago
Unable to resolve org.apache.felix.gogo.shell [5](R 5.0): missing requirement [org.apache.felix.gogo.shell [5](R 5.0)] osgi.wiring.package; (osgi.wiring.package=org.osgi.framework) Unresolved requirements: [[org.apache.felix.gogo.shell [5](R 5.0)] os
via Google Groups by Herr-Herner, 1 year ago
Unable to resolve com.rabbitmq.client [5](R 5.0): missing requirement [com.rabbitmq.client [5](R 5.0)] osgi.wiring.package; (osgi.wiring.package =junit.framework) Unresolved requirements: [[com.rabbitmq.client [5](R 5.0)] osgi.wiring.package; (osg
via GitHub by pires
, 2 years ago
Unresolved constraint in bundle org.apache.felix.configadmin [5]: Unable to resolve 5.0: missing requirement [5.0] osgi.wiring.package; (osgi.wiring.package=javax.security.auth)
via felix-users by Stijn de Witt, 1 year ago
Unresolved constraint in bundle org.apache.felix.gogo.runtime [5]: Unable to resolve 5.0: missing requirement [5.0] osgi.wiring.package; (osgi.wiring.package=org.osgi.util.tracker)
via felix-users by Arpan Mukhopadhyay, 1 year ago
Unresolved constraint in bundle org.apache.felix.gogo.runtime [5]: Unable to resolve 5.0: missing requirement [5.0] osgi.wiring.package; (osgi.wiring.package=org.osgi.util.tracker)
Empty query.