java.lang.NoClassDefFoundError: sun.awt.X11GraphicsEnvironment (initialization failure)

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via staf by watts63
, 1 year ago
sun.awt.X11GraphicsEnvironment (initialization failure)
via eclemma by samuelwsh
, 1 year ago
com.xxx.xxxServiceTest (initialization failure)
via Google Groups by ouri....@gmail.com, 2 years ago
via jensor by vikrambatra_tcs
, 1 year ago
com.cvs.rxconnect.rx.service.QueueServiceImpl (initialization failure)
via jensor by vikrambatra_tcs
, 1 year ago
com.cvs.rxconnect.rx.service.QueueServiceImpl (initialization failure)
via Stack Overflow by djna
, 2 years ago
org.apache.wink.common.internal.providers.entity.SourceProvider$StreamSourceProvider (initialization failure)
java.lang.NoClassDefFoundError: sun.awt.X11GraphicsEnvironment (initialization failure)
at java.lang.J9VMInternals.initialize(J9VMInternals.java:134)
at java.lang.Class.forNameImpl(Native Method)
at java.lang.Class.forName(Class.java:130)
at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(GraphicsEnvironment.java:102)
at java.awt.Window.init(Window.java:299)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
16 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.