java.lang.ClassNotFoundException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • java.lang.ClassNotFoundException: com. mycompany.aos.ejb.internet.itemloader.ItemDataCodec] at weblogic.webservice.server.WebServiceFactory.initTypeMaps(WebServiceFactory.java:393) at weblogic.webservice.server.WebServiceFactory.createFromMBean(WebServiceFactory.java:184) at weblogic.webservice.server.WebServiceFactory.createFromMBean(WebServiceFactory.java:156) at weblogic.webservice.server.WebServiceContext.<init>(WebServiceContext.java:91) at weblogic.webservice.server.servlet.ServletSecurityHelper$1.run(ServletSecurityHelper.java:125) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:147) at weblogic.webservice.server.servlet.ServletSecurityHelper.createWebServiceContext(ServletSecurityHelper.java:119) at weblogic.webservice.server.servlet.WebServiceServlet.initLocal(WebServiceServlet.java:121) at weblogic.webservice.server.servlet.WebServiceServlet.init(WebServiceServlet.java:86) at javax.servlet.GenericServlet.init(GenericServlet.java:258) at weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:1099) at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321) at weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121) at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:975) at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:954) at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:893) at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:3456) at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:3401) at weblogic.servlet.internal.WebAppServletContext.preloadResources(WebAppServletContext.java:3382) at weblogic.servlet.internal.WebAppServletContext.setStarted(WebAppServletContext.java:6262) at weblogic.servlet.internal.WebAppModule.start(WebAppModule.java:892) at weblogic.j2ee.J2EEApplicationContainer.start(J2EEApplicationContainer.java:2181) at weblogic.j2ee.J2EEApplicationContainer.activate(J2EEApplicationContainer.java:2222) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.activateContainer(SlaveDeployer.java:2521) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.doCommit(SlaveDeployer.java:2439) at weblogic.management.deploy.slave.SlaveDeployer$Task.commit(SlaveDeployer.java:2156) at weblogic.management.deploy.slave.SlaveDeployer$Task.checkAutoCommit(SlaveDeployer.java:2255) at weblogic.management.deploy.slave.SlaveDeployer$Task.prepare(SlaveDeployer.java:2150) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2402) at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:884) at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:592)
    No Bugmate found.