weblogic.Deployer$DeployerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • weblogic.Deployer$DeployerException: weblogic.deploy.api.tools.deployer.DeployerException: Task 15 failed: [Deployer:149026]deploy application SampApp [Version=1.0] on AdminServer. Target state: deploy failed on Server AdminServer [HTTP:101355][weblogic.webservice.server.servlet.WebServiceServlet@184a207] Version 1.0 is specified for WebServices SampService, but versioning of WebServices is not supported. at weblogic.ant.taskdefs.management.WLDeploy.execute(WLDeploy.java:357) at org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:275) at org.apache.tools.ant.Task.perform(Task.java:364) at org.apache.tools.ant.Target.execute(Target.java:341) at org.apache.tools.ant.Target.performTasks(Target.java:369) at org.apache.tools.ant.Project.executeSortedTargets(Project.java:1216) at org.apache.tools.ant.Project.executeTarget(Project.java:1185) at org.apache.tools.ant.helper.DefaultExecutor.executeTargets(DefaultExecutor.java:40) at org.eclipse.ant.internal.ui.antsupport.EclipseDefaultExecutor.executeTargets(EclipseDefaultExecutor.java:32) at org.apache.tools.ant.Project.executeTargets(Project.java:1068) at org.eclipse.ant.internal.ui.antsupport.InternalAntRunner.run(InternalAntRunner.java:423) at org.eclipse.ant.internal.ui.antsupport.InternalAntRunner.main(InternalAntRunner.java:137)
    No Bugmate found.