java.lang.AssertionError: Cannot determine tomcat version from NonStop(tm) Servlets For JavaServer Pages(tm) v6.0

Terracotta | suveern | 9 years ago
  1. 0

    Terracotta with a custom servlet container

    Terracotta | 9 years ago | suveern
    java.lang.AssertionError: Cannot determine tomcat version from NonStop(tm) Servlets For JavaServer Pages(tm) v6.0
  2. 0

    Cannot determine tomcat version from Apache Tomcat/5.0

    Terracotta | 10 years ago | asanabria6910
    java.lang.AssertionError: Cannot determine tomcat version from Apache Tomcat/5.0
  3. Speed up your debug routine!

    Automated exception search integrated into your IDE

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.AssertionError

      Cannot determine tomcat version from NonStop(tm) Servlets For JavaServer Pages(tm) v6.0

      at com.tc.tomcat.session.VersionHelper.<init>()
    2. com.tc.tomcat
      VersionHelper.<init>
      1. com.tc.tomcat.session.VersionHelper.<init>(VersionHelper.java:31)
      1 frame
    3. Glassfish Core
      StandardEngine.<init>
      1. org.apache.catalina.core.ContainerBase.<init>(ContainerBase.java:230)
      2. org.apache.catalina.core.StandardEngine.<init>(StandardEngine.java:66)
      2 frames