java.net.ConnectException: Connection refused: connect; No available router to destination]

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Execute Thread Details Using JMX « WebLogic
    via by Unknown author,
  • Install Problem For Wls 5.1 On Windows 2000
    via by Unknown author,
  • db:: 4.72::WLS T3 Connection 7k
    via by Unknown author,
    • java.net.ConnectException: Connection refused: connect; No available router to destination] at weblogic.jndi.internal.ExceptionTranslator.toNamingException(ExceptionTranslator.java:47) at weblogic.jndi.WLInitialContextFactoryDelegate.toNamingException(WLInitialContextFactoryDelegate.java:618) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:306) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:239) at weblogic.jndi.WLInitialContextFactory.getInitialContext(WLInitialContextFactory.java:135) at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:662) at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:243) at javax.naming.InitialContext.init(InitialContext.java:219) at javax.naming.InitialContext.<init>(InitialContext.java:175) at weblogic.deployment.EnvironmentBuilder.findObject(EnvironmentBuilder.java:768) at weblogic.deployment.EnvironmentBuilder.findObjectOrCreateLinkRef(EnvironmentBuilder.java:759) at weblogic.deployment.EnvironmentBuilder.addUserTransaction(EnvironmentBuilder.java:555) at weblogic.deployment.EnvironmentBuilder.<init>(EnvironmentBuilder.java:94) at weblogic.servlet.internal.CompEnv.<init>(CompEnv.java:80) at weblogic.servlet.internal.WebAppServletContext.init(WebAppServletContext.java:565) at weblogic.servlet.internal.WebAppServletContext.<init>(WebAppServletContext.java:489) at weblogic.servlet.internal.HttpServer.loadWebApp(HttpServer.java:634) at weblogic.servlet.internal.WebAppModule.prepare(WebAppModule.java:632) at weblogic.j2ee.J2EEApplicationContainer.prepareWebModule(J2EEApplicationContainer.java:3150) at weblogic.j2ee.J2EEApplicationContainer.prepareModules(J2EEApplicationContainer.java:1558) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1208) at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContainer.java:1051) at weblogic.management.deploy.slave.SlaveDeployer$ComponentActivateTask.prepareContainer(SlaveDeployer.java:2444) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.createContainer(SlaveDeployer.java:2394) at weblogic.management.deploy.slave.SlaveDeployer$ActivateTask.prepare(SlaveDeployer.java:2310) at weblogic.management.deploy.slave.SlaveDeployer.processPrepareTask(SlaveDeployer.java:866) at weblogic.management.deploy.slave.SlaveDeployer.prepareDelta(SlaveDeployer.java:594) at weblogic.management.deploy.slave.SlaveDeployer.prepareUpdate(SlaveDeployer.java:508) at weblogic.drs.internal.SlaveCallbackHandler$1.execute(SlaveCallbackHandler.java:25) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:219) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:178)
    No Bugmate found.