javax.servlet.ServletException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • WLP Portal - Sample Portal Program
    via by A Chung,
  • WLP Portal - Sample Portal Program
    via by 3004,
  • Sample Portal Start up problem
    via by 3004,
  • Portal Upgrade from 7.0 to 8.1
    via by 3004,
    • javax.servlet.ServletException: Received a null Portal object from the PortalMan ager. at com.bea.portal.appflow.servlets.internal.PortalWebflowServlet.setupPortalRequest(PortalWebflowServlet.java:194) at com.bea.portal.appflow.servlets.internal.PortalWebflowServlet.doGet(PortalWebflowServlet.java:99) at javax.servlet.http.HttpServlet.service(HttpServlet.java:740) at javax.servlet.http.HttpServlet.service(HttpServlet.java:853) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265) at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:21) at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:27) at com.bea.p13n.tracking.clickthrough.ClickThroughEventFilter.doFilter(ClickThroughEventFilter.java:156) at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:27) at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:218) at weblogic.servlet.jsp.PageContextImpl.forward(PageContextImpl.java:112) at jsp_servlet.__index._jspService(__index.java:92) at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:304) at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:21) at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:27) at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2467) at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2039) at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    No Bugmate found.