org.apache.ignite.spi.IgniteSpiException

Failed to send message to remote node: TcpDiscoveryNode [id=6701f10e-8319-47ac-99b2-3521cfaf91ca, addrs=[127.0.0.1, 192.168.70.19, 192.168.100.19, 192.168.200.19, 192.168.210.19], sockAddrs=[HDD019/192.168.70.19:47500, /127.0.0.1:47500, /192.168.200.19:47500, /192.168.70.19:47500, /192.168.100.19:47500, /192.168.100.19:47500, /192.168.210.19:47500, /192.168.200.19:47500, /192.168.210.19:47500], discPort=47500, order=75, intOrder=39, lastExchangeTime=1457092565397, loc=false, ver=1.4.1#20150925-sha1:f051e49f, isClient=false]

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web8

  • Failed to send message to remote node: TcpDiscoveryNode [id=6701f10e-8319-47ac-99b2-3521cfaf91ca, addrs=[127.0.0.1, 192.168.70.19, 192.168.100.19, 192.168.200.19, 192.168.210.19], sockAddrs=[HDD019/192.168.70.19:47500, /127.0.0.1:47500
  • Failed to send message to remote node: TcpDiscoveryNode [id=797bf03b-3baf-4724-8eca-ccccec64605c, addrs=[0:0:0:0:0:0:0:1%lo, 10.0.42.1, 127.0.0.1, 192.168.140.52], sockAddrs=[01hw146471/192.168.140.52:47500, /10.0.42.1:47500, /0:0:0:0:0:0:0:1%lo
  • Failed to send message to remote node: TcpDiscoveryNode [id=ad8937b4-eb38-442a-8e06-9625c6246d7b, addrs=[xxx.xx.x.xxx], sockAddrs=[/xxx.xx.x.xxx:0, /xxx.xx.x.xxx:0], discPort=0, order=51, intOrder=29, lastExchangeTime=1467640045240, loc=false, ver=1.6.0#20160518-sha1:0b22c45b, isClient=true]
  • Stack trace

    • org.apache.ignite.spi.IgniteSpiException: Failed to send message to remote node: TcpDiscoveryNode [id=6701f10e-8319-47ac-99b2-3521cfaf91ca, addrs=[127.0.0.1, 192.168.70.19, 192.168.100.19, 192.168.200.19, 192.168.210.19], sockAddrs=[HDD019/192.168.70.19:47500, /127.0.0.1:47500, /192.168.200.19:47500, /192.168.70.19:47500, /192.168.100.19:47500, /192.168.100.19:47500, /192.168.210.19:47500, /192.168.200.19:47500, /192.168.210.19:47500], discPort=47500, order=75, intOrder=39, lastExchangeTime=1457092565397, loc=false, ver=1.4.1#20150925-sha1:f051e49f, isClient=false] at org.apache.ignite.spi.communication.tcp.TcpCommunicationSpi.sendMessage0(TcpCommunicationSpi.java:1940) at org.apache.ignite.spi.communication.tcp.TcpCommunicationSpi.sendMessage(TcpCommunicationSpi.java:1880) at org.apache.ignite.internal.managers.communication.GridIoManager.send(GridIoManager.java:1066)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You’re the first here who have seen this exception.