java.lang.IllegalStateException: This version of JIRA Agile requires a minimum build number of #45 in order to proceed. The latest upgrade task to have been successfully completed is #24. You must uninstall this version of JIRA Agile and attempt an upgrade via an intermediary version.

atlassian.com | 8 months ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    This version of JIRA Agile requires a minimum build number of #45 in order to proceed - Atlassian Documentation

    atlassian.com | 8 months ago
    java.lang.IllegalStateException: This version of JIRA Agile requires a minimum build number of #45 in order to proceed. The latest upgrade task to have been successfully completed is #24. You must uninstall this version of JIRA Agile and attempt an upgrade via an intermediary version.

    Root Cause Analysis

    1. java.lang.IllegalStateException

      This version of JIRA Agile requires a minimum build number of #45 in order to proceed. The latest upgrade task to have been successfully completed is #24. You must uninstall this version of JIRA Agile and attempt an upgrade via an intermediary version.

      at com.atlassian.greenhopper.upgrade.AbstractGhUpgradeTask.checkMinimumDataRequirement()
    2. com.atlassian.greenhopper
      AbstractGhUpgradeTask.checkMinimumDataRequirement
      1. com.atlassian.greenhopper.upgrade.AbstractGhUpgradeTask.checkMinimumDataRequirement(AbstractGhUpgradeTask.java:95)
      1 frame