java.util.MissingResourceException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • silent.xml installation in 7.0.0.1
    via by 3004,
  • WLP700 SP1 console installation failed
    via by Derek Wong,
  • WLS700 SP1 silent installation failed
    via by 3004,
  • WLP700 SP1 console installation failed
    via by 3004,
    • java.util.MissingResourceException: Can't find bundle for base name resources/wls7001, locale en at java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:707) at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:678) at java.util.ResourceBundle.getBundle(ResourceBundle.java:570) at com.bea.installer.BEAInstallController.loadResourceBundle(Unknown Source) at com.bea.installer.BEAInstallController$TaskClassLoader.addAnotherURL(UnknownSource) at com.bea.installer.BEAInstallController$TaskClassLoader.access$100(UnknownSource) at com.bea.installer.BEAInstallController.transferControl(Unknown Source) at com.bea.installer.ControllerProxy.transferControl(Unknown Source) at com.bea.installer.tasks.TransferControlTask.run(Unknown Source) at java.lang.Thread.run(Thread.java:479)[silent.xml]

    Users with the same issue

    linxiaolong
    3 times, last one,
    MoYapro
    2 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    24 more bugmates