oracle.apps.xdo.template.pdf.exception.FatalException

The template seems to be in either corrupted one or newer version than PDF1.4

Solutions on the web8

  • via Oracle Community by User770437-Oracle, 1 year ago
    The template seems to be in either corrupted one or newer version than PDF1.4
  • via blogspot.com by Unknown author, 11 months ago
    The template seems to be in either corrupted one or newer version than PDF1.4
  • The template seems to be in either corrupted one or newer version than PDF1.4
  • Stack trace

    • oracle.apps.xdo.template.pdf.exception.FatalException: The template seems to be in either corrupted one or newer version than PDF1.4 at oracle.apps.xdo.template.pdf.Xref.initialize(Xref.java:294) at oracle.apps.xdo.template.pdf.Xref.init(Xref.java:72) at oracle.apps.xdo.template.pdf.PDFParser.initialize(PDFParser.java:261) at oracle.apps.xdo.template.pdf.PDFParser.init(PDFParser.java:160) at oracle.apps.xdo.template.pdf.PDFParser.init(PDFParser.java:151) at oracle.apps.xdo.common.pdf.util.PDFDocMerger$PDFUtility.init(PDFDocMerger.java:1603) at oracle.apps.xdo.common.pdf.util.PDFDocMerger.mergeDocs(PDFDocMerger.java:431) at oracle.apps.xdo.common.pdf.util.PDFDocMerger.process(PDFDocMerger.java:378) at oracle.apps.xdo.common.pdf.util.StreamPDFDocMerger.process(StreamPDFDocMerger.java:120) at oracle.apps.pay.core.documents.DocPDFMerger.process(DocPDFMerger.java:86)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    You are the first who have seen this exception. Write a tip to help other users and build your expert profile.