org.gradle.tooling.BuildException: Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-2.8-all.zip'.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via GitHub by anibalzorrilla
, 2 years ago
Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-2.8-all.zip'.
via openframeworks.cc by Unknown author, 1 year ago
Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-2.8-all.zip'.
via Stack Overflow by BArtWell
, 1 year ago
Could not run build action using Gradle installation 'C:\Program Files\Android\Android Studio\gradle\gradle-2.4'.
via GitHub by nneonneo
, 2 years ago
Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-2.8-all.zip '.
via GitHub by graphcon
, 2 years ago
Could not run build action using Gradle distribution 'http://services.gradle.org/distributions/gradle-1.11-all.zip'.
via Stack Overflow by Lalson
, 1 year ago
Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-2.2.1-all.zip'.
org.gradle.api.GradleException: make failed with exit status 2 at build_c4i6mph3fs4cs61z0hj5ph38l.ofRunMake(E:\Android\of_v0.9.1_android_release\libs\openFrameworksCompiled\project\android\build.gradle:157) at build_c4i6mph3fs4cs61z0hj5ph38l$_run_closure3.doCall(E:\Android\of_v0.9.1_android_release\libs\openFrameworksCompiled\project\android\build.gradle:162)
at org.gradle.api.internal.ClosureBackedAction.execute(ClosureBackedAction.java:67)
at org.gradle.util.ConfigureUtil.configure(ConfigureUtil.java:130)
at org.gradle.util.ConfigureUtil.configure(ConfigureUtil.java:110)
at org.gradle.api.internal.AbstractTask.configure(AbstractTask.java:488)
at org.gradle.api.internal.project.AbstractProject.task(AbstractProject.java:874)
at org.gradle.api.internal.BeanDynamicObject$MetaClassAdapter.invokeMethod(BeanDynamicObject.java:232)
at org.gradle.api.internal.BeanDynamicObject.invokeMethod(BeanDynamicObject.java:127)
at org.gradle.api.internal.CompositeDynamicObject.invokeMethod(CompositeDynamicObject.java:150)

Users with the same issue

You are the first who have seen this exception.

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.