org.eclipse.virgo.nano.deployer.api.core.DeploymentException: BundleException

eclipse.org | 4 months ago
  1. 0

    Eclipse Community Forums: Virgo » KernelBundleClassLoader - Wiring problem?

    eclipse.org | 1 year ago
    org.eclipse.virgo.nano.deployer.api.core.DeploymentException: BundleException
  2. 0

    Eclipse Community Forums: Virgo » KernelBundleClassLoader - Wiring problem?

    eclipse.org | 4 months ago
    org.eclipse.virgo.nano.deployer.api.core.DeploymentException: BundleException
  3. 0

    GitHub comment 480#189917395

    GitHub | 9 months ago | sujeet14108
    org.eclipse.virgo.nano.deployer.api.core.DeploymentException: Deployment of plan 'multi-artifact.plan' version '1.0.0' in scope 'null' failed: bundle 'org.geppetto.model' in version range '[0.2.8, oo)' not found
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    Problem deploying JNA into Virgo (web server) on Windows Server 2012 64-bit

    Google Groups | 2 years ago | Robert Herold
    org.eclipse.virgo.nano.deployer.api.core.DeploymentException: Dependency satisfaction failed
  6. 0

    Installation issue with merged instance/type refactor

    GitHub | 10 months ago | pgleeson
    org.eclipse.virgo.nano.deployer.api.core.DeploymentException: Deployment of plan 'multi-artifact.plan' version '1.0.0' in scope 'null' failed: bundle 'org.geppetto.testbackend' in version range '[0.2.7, oo)' not found

    Root Cause Analysis

    1. org.eclipse.virgo.nano.deployer.api.core.DeploymentException

      BundleException

      at org.eclipse.virgo.kernel.install.artifact.internal.bundle.StandardBundleDriver.startBundle()
    2. org.eclipse.virgo
      StandardBundleDriver.startBundle
      1. org.eclipse.virgo.kernel.install.artifact.internal.bundle.StandardBundleDriver.startBundle(StandardBundleDriver.java:199)
      1 frame