org.openqa.selenium.WebDriverException: Unexpected error launching Internet Explorer. Protected Mode must be set to the same value (enabled or disabled) for all zones. (WARNING: The server did not provide any stacktrace information) Build info: version: ‘2.0.0’, revision: ‘12817’, time: ‘2011-07-14 23:50:51’ System info: os.name: ‘Windows 7’, os.arch: ‘x86’, os.version: ‘6.1’, java.version: ‘1.6.0_20’ Driver info: driver.version: InternetExplorerDriver

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via wordpress.com by Unknown author, 1 year ago
Unexpected error launching Internet Explorer. Protected Mode must be set to the same value (enabled or disabled) for all zones. (WARNING: The server did not provide any stacktrace information) Build info: version: ‘2.0.0’, revision: ‘12817’, time
via osdir.com by Unknown author, 2 years ago
Error forwarding the new session Empty pool of VM for setup {platform=WINDOWS, browserName=*googlechrome}Command duration or timeout: 234 millisecondsBuild info: version: '2.17.0', revision: '15540', time: '2012-01-16 16:52:31'System info: os.name: 'Windows XP', os.arch: 'x86', os.version: '5.1', java.version: '1.6.0_22'Driver info: driver.version: RemoteWebDriver
via Stack Overflow by sufiya
, 1 year ago
Error loading page (WARNING: The server did not provide any stacktrace information) Command duration or timeout: 1.26 seconds Build info: version: 'unknown', revision: '31c43c8', time: '2016-08-02 21:57:56 -0700' System info: host: 'Admin-HP', ip
via GitHub by nirp1981
, 11 months ago
ReferenceError: gadgets is not defined (WARNING: The server did not provide any stacktrace information) Command duration or timeout: 35 milliseconds Build info: version: '2.53.0', revision: '35ae25b', time: '2016-03-15 17:01:03' System info: host
via Stack Overflow by Krutika Kombe
, 6 months ago
server did not provide any stacktrace information) Command duration or timeout: 4.77 seconds Build info: version: 'unknown', revision: 'unknown', time: 'unknown' System info: host: 'DV00DMFC', ip: '139.22.209.235', os.name: 'Windows 7', os.arch
via Stack Overflow by Sekar
, 6 months ago
) (WARNING: The server did not provide any stacktrace information) Command duration or timeout: 463 milliseconds Build info: version: '3.3.1', revision: '5234b32', time: '2017-03-10 09:04:52 -0800' System info: host: 'DESKTOP-AQGDP71', ip
org.openqa.selenium.WebDriverException: Unexpected error launching Internet Explorer. Protected Mode must be set to the same value (enabled or disabled) for all zones. (WARNING: The server did not provide any stacktrace information) Build info: version: ‘2.0.0’, revision: ‘12817’, time: ‘2011-07-14 23:50:51’ System info: os.name: ‘Windows 7’, os.arch: ‘x86’, os.version: ‘6.1’, java.version: ‘1.6.0_20’ Driver info: driver.version: InternetExplorerDriver
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
at org.openqa.selenium.remote.ErrorHandler.createThrowable(ErrorHandler.java:131)
at org.openqa.selenium.remote.ErrorHandler.throwIfResponseFailed(ErrorHandler.java:105)
at org.openqa.selenium.remote.RemoteWebDriver.execute(RemoteWebDriver.java:402)
at org.openqa.selenium.ie.InternetExplorerDriver.setup(InternetExplorerDriver.java:103)
at org.openqa.selenium.ie.InternetExplorerDriver.(InternetExplorerDriver.java:61)

Users with the same issue

13953 times, 2 weeks ago
Once, 3 months ago
68 times, 3 months ago
Once, 9 months ago
Once, 9 months ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.