oracle.spatial.router.engine.RoutingEngineException: [REE-0121: Could not find blob corresponding to p artition 0] 07/01/20 14:43:47

Oracle Community | kerempar | 1 decade ago
tip
Click on the to mark the solution that helps you, Samebug will learn from it.
As a community member, you’ll be rewarded for you help.
  1. 0

    RouteServer Problem with NavTeq sample data ?

    Oracle Community | 1 decade ago | kerempar
    oracle.spatial.router.engine.RoutingEngineException: [REE-0121: Could not find blob corresponding to p artition 0] 07/01/20 14:43:47
  2. 0

    RouteServer -- it appears that the web.xml has no mapping for url patterns

    Oracle Community | 1 decade ago | User54633-Oracle
    oracle.spatial.router.engine.RoutingEngineException: [REE-0121: Could not find blob corresponding to partition 0] 07/01/20 14:43:47
  3. 0

    NegativeArraySizeException- readNode- RouteServerImplementation constructor

    Oracle Community | 8 years ago | 681841
    oracle.spatial.router.engine.RoutingEngineException: [REE-0123: IOException caught while trying to read Partition 0 from the database: [null]] 09/01/27 18:08:11
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. oracle.spatial.router.engine.RoutingEngineException

      [REE-0121: Could not find blob corresponding to p artition 0] 07/01/20 14:43:47

      at oracle.spatial.router.engine.PartitionCache.loadPartitionFromDatabase()
    2. oracle.spatial.router
      PartitionCache.loadPartitionFromDatabase
      1. oracle.spatial.router.engine.PartitionCache.loadPartitionFromDatabase(PartitionCache.java:280)
      1 frame