java.util.MissingResourceException: Can't find bundle for base name resources/wls7010, locale en_US

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • WLS700 SP1 silent installation failed
    via by 3004,
  • WLP700 SP1 console installation failed
    via by Derek Wong,
  • silent.xml installation in 7.0.0.1
    via by 3004,
  • WLP700 SP1 console installation failed
    via by 3004,
    • java.util.MissingResourceException: Can't find bundle for base name resources/wls7010, locale en_US at java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:707) at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:678) at java.util.ResourceBundle.getBundle(ResourceBundle.java:570) at com.bea.installer.BEAInstallController.loadResourceBundle(BEAInstallController.java:786) at com.bea.installer.BEAInstallController$TaskClassLoader.addAnotherURL(BEAInstallController.java:1564) at com.bea.installer.BEAInstallController$TaskClassLoader.access$100(BEAInstallController.java:1544) at com.bea.installer.BEAInstallController.transferControl(BEAInstallController.java:924) at com.bea.installer.ControllerProxy.transferControl(ControllerProxy.java:589) at com.bea.installer.tasks.TransferControlTask.run(TransferControlTask.java:129) at java.lang.Thread.run(Thread.java:479)

    Users with the same issue

    linxiaolong
    linxiaolong3 times, last one,
    MoYapro
    MoYapro2 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    24 more bugmates