java.io.IOException: Cannot run program "C:\Users\x\Ubiquiti UniFi\bin\UniFi" (in directory "C:\Users\x\Ubiquiti UniFi"): CreateProcess error=740, The requested operation requires elevation

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

,
Expert tip

This is a bug in some versions of the Arduino IDE. Try updating to the version 1.6.12 or further.

Solutions on the web

via ubnt.com by Unknown author, 1 year ago
Cannot run program "C:\Users\x\Ubiquiti UniFi\bin\UniFi" (in directory "C:\Users\x\Ubiquiti UniFi"): CreateProcess error=740, The requested operation requires elevation
via universalmediaserver.com by Unknown author, 1 year ago
Cannot run program "\\usr\\local\\bin\\ffmpeg": error=2, No such file or directory
via GitHub by excaliburHisSheath
, 2 years ago
Cannot run program "/bin/bash" (in directory "C:\Users\excaliburhissheath\workspace\rusty_window"): CreateProcess error=2, The system cannot find the file specified
via Stack Overflow by tomandco
, 2 years ago
Cannot run program "iexplore.exe" (in directory "C:\Users\Program Files (x86)\Internet Explorer\iexplore.exe"): CreateProcess error=267, The directory name is invalid
via Stack Overflow by gibfahn
, 11 months ago
Cannot run program "sh" (in directory "C:\Users\Jenkins\workspace\TEST"): CreateProcess error=2, The system cannot find the file specified.
via Stack Overflow by Chiranga Alwis
, 1 year ago
Cannot run program ".\bin\catalina.bat" (in directory "C:\Users\chiranga93\Documents\GitHub\product -as\integration-tests\target\wso2as-6.0.0-SNAPSHOT"): CreateProcess error=2, The system cannot find the file specified
java.io.IOException: Cannot run program "C:\Users\x\Ubiquiti UniFi\bin\UniFi" (in directory "C:\Users\x\Ubiquiti UniFi"): CreateProcess error=740, The requested operation requires elevation
at java.lang.ProcessImpl.create(Native Method)
at java.lang.ProcessImpl.(Unknown Source)
at java.lang.ProcessImpl.start(Unknown Source)
at java.lang.ProcessBuilder.start(Unknown Source)
at com.ubnt.ace.E.new(Unknown Source)
at com.ubnt.ace.E.o00000(Unknown Source)
at com.ubnt.ace.Launcher$_o.Ò00000(Unknown Source)
at com.ubnt.ace.Launcher.main(Unknown Source)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
164 more bugmates

Know the solutions? Share your knowledge to help other developers to debug faster.