java.lang.UnsupportedClassVersionError: com/oracle/appbundler/AppBundlerTask : Unsupported major.minor version 51.0

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

,
via Google Groups by Marcus Haebler

Update "latest" to Java 8 on DockerHub.

,
Expert tip

This might be caused by and outdated version of Java, SonarQube now uses Java 8 as default. You might upgrade java or use an older version of SonarQube.

Solutions on the web

via freemind by alexandreseabra
, 1 year ago
com/oracle/appbundler/AppBundlerTask : Unsupported major.minor version 51.0
via Google Groups by simonTifo via StackOverflow, 1 week ago
com/sun/faces/config/WebConfiguration : Unsupported major.minor version 51.0
via Stack Overflow by simonTifo
, 2 years ago
com/sun/faces/config/WebConfiguration : Unsupported major.minor version 51.0
via dolinked.com by Unknown author, 2 years ago
com/sun/faces/config/WebConfiguration : Unsupported major.minor version 51.0
via linuxhospital.com by Unknown author, 1 year ago
test_hello_world : Unsupported major.minor version 51.0
java.lang.UnsupportedClassVersionError: com/oracle/appbundler/AppBundlerTask : Unsupported major.minor version 51.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)

Users with the same issue

11 times, 13 hours ago
2 times, 3 days ago
Once, 3 weeks ago
Once, 1 month ago
9 times, 2 months ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.