Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via xda-developers.com by Unknown author, 1 year ago
could not exec command: [aapt, p, --min- sdk-version, 15, --target-sdk-version, 15, -F, C:\Users\Hakan\AppData\Local\Temp \APKTOOL4787001507934327803.tmp, -0, arsc, -I, C:\Users\Hakan\apktool\framework\ 1.apk, -S, C:\Users\Hakan\Desktop\android compile\esas\Settings\res, -M, C:\User s\Hakan\Desktop\android compile\esas\Settings\AndroidManifest.xml]
via GitHub by GoogleCodeExporter
, 2 years ago
could not exec command: [aapt, p, --min- sdk-version, 8, --target-sdk-version, 17, -F, C:\Users\Sharma\AppData\Local\Temp \APKTOOL3561397674396096337.tmp, -0, arsc, -I, C:\Users\Sharma\apktool\framework \1.apk, -S, C:\Users\Sharma\Desktop\MyFirstApp\res, -M, C:\Users\Sharma\Desktop\ MyFirstApp\AndroidManifest.xml]
via GitHub by GoogleCodeExporter
, 2 years ago
could not exec command: [aapt, p, --min- sdk-version, 16, -F, C:\Users\Derek\AppData\Local\Temp\APKTOOL381440745218709894 0.tmp, -0, arsc, -I, C:\Users\Derek\apktool\framework\1.apk, -I, C:\Users\Derek\ apktool\framework\2.apk, -S, C:\Users\Derek\Downloads\Android\apktool\Phone-one\ res, -M, C:\Users\Derek\Downloads\Android\apktool\Phone-one\AndroidManifest.xml]
via GitHub by GoogleCodeExporter
, 2 years ago
could not exec command: [aapt, p, --min- sdk-version, 3, --target-sdk-version, 15, -F, C:\Users\KIENTR~1\AppData\Local\Te mp\APKTOOL6151709731898715043.tmp, -0, arsc, -I, C:\Users\KienTrung\apktool\fram ework\1.apk, -S, D:\Android\Apk Tool\NJOnline063_Android\res, -M, D:\Android\Apk Tool\NJOnline063_Android\AndroidManifest.xml]
via GitHub by GoogleCodeExporter
, 2 years ago
could not exec command: [C:\Users\*** \AppData\Local\Temp\brut_util_Jar_7924670788913215469.tmp, p, --forced-package-i d, 1, --min-sdk-version, 15, --target-sdk-version, 15, --version-code, 15, --ver sion-name, 4.0.4-user.ncmc.20130302.140516, -F, C
via Stack Overflow by Bartosz Królak
, 9 months ago
could not exec (exit code = 1): [C:\User s\BARTU~1\AppData\Local\Temp\brut_util_Jar_403200584860989555.tmp, p, --forced-p ackage-id, 127, --min-sdk-version, 14, --target-sdk-version, 25, --version-code, 80783600, --version-name, 7.8.36.P-all [0] [PR
brut.common.BrutException: could not exec command: [aapt, p, --min-sd
k-version, 15, --target-sdk-version, 15, -F, C:\Users\Hakan\AppData\Local\Temp\A
PKTOOL4787001507934327803.tmp, -0, arsc, -I, C:\Users\Hakan\apktool\framework\1.
apk, -S, C:\Users\Hakan\Desktop\android compile\esas\Settings\res, -M, C:\Users\
Hakan\Desktop\android compile\esas\Settings\AndroidManifest.xml]	at brut.util.OS.exec(OS.java:93)