java.lang.IllegalArgumentException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Unable to instrument file
    via GitHub by ctmay4
    ,
  • Gradle plugin fails on Java 8
    via GitHub by jarias
    ,
  • DataNucleus Enhancer Error
    via Stack Overflow by savante
    ,
  • IBM Worklight 6.1 - Error TRAS0033E
    via Stack Overflow by user3509545
    ,
    • java.lang.IllegalArgumentException at org.objectweb.asm.ClassReader.<init>(Unknown Source)[asm-all-5.0.3.jar:5.0.3] at org.objectweb.asm.ClassReader.<init>(Unknown Source)[asm-all-5.0.3.jar:5.0.3] at org.objectweb.asm.ClassReader.<init>(Unknown Source)[asm-all-5.0.3.jar:5.0.3] at cpw.mods.fml.common.discovery.asm.ASMModParser.<init>(ASMModParser.java:52)[ASMModParser.class:?] at cpw.mods.fml.common.discovery.JarDiscoverer.discover(JarDiscoverer.java:72)[JarDiscoverer.class:?] at cpw.mods.fml.common.discovery.ContainerType.findMods(ContainerType.java:42)[ContainerType.class:?] at cpw.mods.fml.common.discovery.ModCandidate.explore(ModCandidate.java:71)[ModCandidate.class:?] at cpw.mods.fml.common.discovery.ModDiscoverer.identifyMods(ModDiscoverer.java:131)[ModDiscoverer.class:?] at cpw.mods.fml.common.Loader.identifyMods(Loader.java:362)[Loader.class:?] at cpw.mods.fml.common.Loader.loadMods(Loader.java:487)[Loader.class:?] at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:206)[FMLClientHandler.class:?] at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)[bao.class:?] at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)[bao.class:?] at net.minecraft.client.main.Main.main(SourceFile:148)[Main.class:?] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)[?:1.8.0_45] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)[?:1.8.0_45] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)[?:1.8.0_45] at java.lang.reflect.Method.invoke(Unknown Source)[?:1.8.0_45] at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)[launchwrapper-1.11.jar:?] at net.minecraft.launchwrapper.Launch.main(Launch.java:28)[launchwrapper-1.11.jar:?]

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor2 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    2 more bugmates