java.lang.UnsupportedClassVersionError: com/sun/tools /tzupdater/TimezoneUpdater (Unsupported major.minor version 48.0)

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

,
via Stack Overflow by ERJAN

This exception occurs when using an older version of java. Mainly when trying to run a jar compiled with a newer Java version in an older Java version. We can avoid this issue by executing the jar in the same version which it was compiled.

Solutions on the web

via Coderanch by nikki lorenzo, 1 year ago
com/sun/tools /tzupdater/TimezoneUpdater (Unsupported major.minor version 48.0)
via Google Groups by Jon Barber, 4 months ago
> com/intellij/idea/Main (Unsupported major.minor version 48.0)
via Oracle Community by 240401, 1 year ago
request/Servlet2 (Unsupported major.minor version 48.0)
via Oracle Community by 807598, 1 year ago
project/Appli cationPannel (Unsupported major.minor version 48.0)
via Oracle Community by 240401, 1 year ago
request/Servlet2 (Unsupported major.minor version 48.0)
via sourceforge.net by Unknown author, 2 years ago
org/dspace/core/ConfigurationManager (Unsupported major.minor version 48.0)
java.lang.UnsupportedClassVersionError: com/sun/tools /tzupdater/TimezoneUpdater (Unsupported major.minor version 48.0)
at java.lang.ClassLoader.defineClass0(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:703)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.