weblogic.management.DeploymentException

J2EE:160149Error while processing lib rary references. Unresolved application library references, defined in weblogic- application.xml: Extension-Name: adf.oracle.domain, exact-match: false, [Exten sion-Name: oracle.sdp.messaging, exact-match: false].

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web426

  • via Oracle Community by 717688, 11 months ago
    J2EE:160149Error while processing lib rary references. Unresolved application library references, defined in weblogic- application.xml: Extension-Name: adf.oracle.domain, exact-match: false, [Exten sion-Name: oracle.sdp.messaging, exact-match: false].
  • via Oracle Community by 717688, 11 months ago
    J2EE:160149Error while processing lib rary references. Unresolved application library references, defined in weblogic- application.xml: Extension-Name: adf.oracle.domain, exact-match: false, [Exten sion-Name: oracle.sdp.messaging, exact-match: false].
  • via Oracle Community by 717688, 11 months ago
    [J2EE:160149]Error while processing lib rary references. Unresolved application library references, defined in weblogic- application.xml: [Extension-Name: adf.oracle.domain, exact-match: false], [Exten sion-Name: oracle.sdp.messaging, exact-match: false].
  • Stack trace

    • weblogic.management.DeploymentException: J2EE:160149Error while processing lib rary references. Unresolved application library references, defined in weblogic- application.xml: Extension-Name: adf.oracle.domain, exact-match: false, [Exten sion-Name: oracle.sdp.messaging, exact-match: false]. at weblogic.application.internal.flow.CheckLibraryReferenceFlow.prepare(CheckLibraryReferenceFlow.java:26) at weblogic.application.internal.BaseDeployment$1.next(BaseDeployment.java:609) at weblogic.application.utils.StateMachineDriver.nextState(StateMachineDriver.java:37) at weblogic.application.internal.BaseDeployment.prepare(BaseDeployment.java:185) at weblogic.application.internal.EarDeployment.prepare(EarDeployment.java:53)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 1 year ago