java.lang.UnsupportedClassVersionError

Cairn_Image_Splitter (Unsupported major.minor version 49.0)

Samebug tips0

There are no available Samebug tips for this exception. If you know how to solve this issue, help other users by writing a short tip.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web4806

  • via Coderanch by Nikos Stavros, 11 months ago
    Cairn_Image_Splitter (Unsupported major.minor version 49.0)
  • via Oracle Community by 807596, 1 year ago
    ... (Unsupported major.minor version 49.0)
  • via sourceforge.net by Unknown author, 1 year ago
    Unsupported major.minor version 49.0
  • Stack trace

    • java.lang.UnsupportedClassVersionError: Cairn_Image_Splitter (Unsupported major.minor version 49.0) at java.lang.ClassLoader.defineClass0(Native Method) at java.lang.ClassLoader.defineClass(Unknown Source) at java.lang.ClassLoader.defineClass(Unknown Source) at ij.io.PluginClassLoader.loadClass(PluginClassLoader.java:234) at ij.io.PluginClassLoader.loadClass(PluginClassLoader.java:199) at ij.IJ.runUserPlugIn(IJ.java:271) at ij.IJ.runPlugIn(IJ.java:117) at ij.Executer.runPlugIn(Executer.java:171) at ij.Executer.runCommand(Executer.java:133) at ij.Executer.run(Executer.java:63) at java.lang.Thread.run(Unknown Source)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 1 year ago
    Unknown user
    Once, 1 year ago
    13 more bugmates