java.lang.Exception

getEnvs call from Server to Enging failed - call did not return at oracle.reports.server.EngineManager.registerEngine(EngineManager.java :981)

Samebug tips0

We couldn't find tips for this exception.

Don't give up yet. Paste your full stack trace to get a solution.

Solutions on the web1

  • via Unknown by 388736,
  • Stack trace

    • java.lang.Exception: getEnvs call from Server to Enging failed - call did not return at oracle.reports.server.EngineManager.registerEngine(EngineManager.java :981) at oracle.reports.server.EngineCommImpl.registerEngine(Unknown Source) at oracle.reports.server.EngineCommPOATie.registerEngine(Unknown Source) at oracle.reports.server.EngineCommPOA._invoke(Unknown Source) at oracle.reports.server.EngineCommPOA._invoke(Unknown Source) at com.inprise.vbroker.poa.POAImpl.invoke(POAImpl.java:2355) at com.inprise.vbroker.poa.ActivationRecord.invoke(ActivationRecord.java:104) at com.inprise.vbroker.GIOP.GiopProtocolAdapter.doRequest(GiopProtocolAdapter.java:492) at com.inprise.vbroker.IIOP.ServerProtocolAdapter.doRequest(ServerProtocolAdapter.java:64) at com.inprise.vbroker.GIOP.GiopProtocolAdapter.dispatchMessage(GiopProtocolAdapter.java:653) at com.inprise.vbroker.orb.TPDispatcherImpl$TPDispatcher.run(TPDispatcherImpl.java:99) at com.inprise.vbroker.orb.ThreadPool$PoolWorker.run(ThreadPool.java:76)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    We couldn't find other users who have seen this exception.