java.net.URISyntaxException: Illegal character in opaque part at index 31: jar:file:/Applications/Titanium Studio 2/plugins/com.appcelerator.titanium.mobile_1.0.0.1312318466.jar!/resources/jsca/api.jsca

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

Do you know how to solve this issue? Write a tip to help other users and build your expert profile.

Solutions on the web

via Appcelerator JIRA by Ingo Muschenetz, 1 year ago
Illegal character in opaque part at index 31: jar:file:/Applications/Titanium Studio 2/plugins/com.appcelerator.titanium.mobile_1.0.0.1312318466.jar!/resources/jsca/api.jsca
via Eclipse Bugzilla by chuonglepham, 1 year ago
Illegal character in opaque part at index 2: D:\Project\website/WebContent/META-INF
via Stack Overflow by shadowlaw
, 2 years ago
Illegal character in opaque part at index 2: C:\installedSoft\play-2.0.1/framework/sbt/sbt.boot.properties
via Atlassian JIRA by Marek Parfianowicz [Atlassian], 1 year ago
Illegal character in opaque part at index 2: C:\Users\Marek\.workspace-eclipse-3.4.2\Moneybags\.clover\report\dashboard-eclipse.html
via Atlassian JIRA by Marek Parfianowicz [Atlassian], 1 year ago
Illegal character in opaque part at index 2: C:\Users\Marek\.workspace-eclipse-3.4.2\Moneybags\.clover\report\dashboard-eclipse.html
via Google Groups by Dmitri T, 2 years ago
Illegal character in opaque part at index 7: file:D:\jmeter\lib\selenium-server.jar
java.net.URISyntaxException: Illegal character in opaque part at index 31: jar:file:/Applications/Titanium Studio 2/plugins/com.appcelerator.titanium.mobile_1.0.0.1312318466.jar!/resources/jsca/api.jsca
at java.net.URI$Parser.fail(URI.java:2809)
at java.net.URI$Parser.checkChars(URI.java:2982)
at java.net.URI$Parser.parse(URI.java:3019)
at java.net.URI.(URI.java:578)
at java.net.URL.toURI(URL.java:918)
at com.aptana.buildpath.core.BuildPathManager$1.processElement(BuildPathManager.java:351)
at com.aptana.core.util.EclipseUtil.processConfigurationElements(EclipseUtil.java:481)
at com.aptana.buildpath.core.BuildPathManager.loadExtension(BuildPathManager.java:325)
at com.aptana.buildpath.core.BuildPathManager.getInstance(BuildPathManager.java:66)
at com.appcelerator.titanium.mobile.ContentAssistMetadataUtils.getProjectMetadataBuildPath(ContentAssistMetadataUtils.java:137)
at com.appcelerator.titanium.mobile.ContentAssistMetadataUtils.importContentAssistMetadata(ContentAssistMetadataUtils.java:216)
at com.appcelerator.titanium.mobile.TiMobileMetadataLoader.updateProject(TiMobileMetadataLoader.java:172)
at com.appcelerator.titanium.mobile.TiMobileMetadataLoader.run(TiMobileMetadataLoader.java:61)

Users with the same issue

Once, 3 months ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.