Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Atlassian JIRA by Rafael Franco [Adaptavist], 1 year ago
Cannot start plugin: com.atlassian.confluence.plugins.whatsnew
via Atlassian JIRA by Rafael Franco [Adaptavist], 2 years ago
Cannot start plugin: com.atlassian.confluence.plugins.whatsnew
via Atlassian JIRA by Victor Teoh [Atlassian], 1 year ago
Cannot start plugin: com.atlassian.confluence.plugins.whatsnew
via Atlassian JIRA by Victor Teoh [Atlassian], 2 years ago
Cannot start plugin: com.atlassian.confluence.plugins.whatsnew
via servicerocket.com by Unknown author, 1 year ago
Cannot start plugin: net.customware.confluence.plugin.google.calendar
com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.confluence.plugins.whatsnew at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:407) at com.atlassian.plugin.impl.AbstractPlugin.enable(AbstractPlugin.java:286) at com.atlassian.plugin.manager.PluginEnabler.actualEnable(PluginEnabler.java:130) at com.atlassian.plugin.manager.PluginEnabler.enable(PluginEnabler.java:107) at com.atlassian.plugin.manager.DefaultPluginManager.enableDependentPlugins(DefaultPluginManager.java:1079) at com.atlassian.plugin.manager.DefaultPluginManager.addPlugins(DefaultPluginManager.java:1055) at com.atlassian.plugin.manager.DefaultPluginManager.lateStartup(DefaultPluginManager.java:536) at com.atlassian.confluence.plugin.ConfluencePluginManager.lateStartup(ConfluencePluginManager.java:157) at com.atlassian.confluence.plugin.PluginFrameworkContextListener.contextInitialized(PluginFrameworkContextListener.java:88) at org.apache.catalina.core.StandardContext.listenerStart(StandardContext.java:4973) at org.apache.catalina.core.StandardContext.startInternal(StandardContext.java:5467) at org.apache.catalina.util.LifecycleBase.start(LifecycleBase.java:150) at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:901) at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:877) at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:632) at org.apache.catalina.startup.HostConfig.deployWAR(HostConfig.java:1073) at org.apache.catalina.startup.HostConfig$DeployWar.run(HostConfig.java:1857) at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) at java.util.concurrent.FutureTask.run(FutureTask.java:266) at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) at java.lang.Thread.run(Thread.java:745)Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle com.atlassian.confluence.plugins.confluence-whats-new [209]: Unable to resolve 209.0: missing requirement [209.0] osgi.wiring.package; (&(osgi.wiring.package=com.atlassian.confluence.plugin.descriptor.web.conditions)(version>=5.9.1.OD-65-004)) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:955) at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:942) at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:388)