weblogic.management.configuration.ConfigurationException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • Problem bringing up WL Commerce Server
    via by 3004,
  • Problem bringing up WL Commerce Server
    via by 3004,
  • Weblogic 6.1 startup exception
    via by chan,
    • weblogic.management.configuration.ConfigurationException: invalid value myserver for attribute Name of MBean "myserver:Name=myserver,Type=Server", I had an identical exception when domain and server had the same name. Some meaningful error message can be nice instead of 'Fatal initialization exception'. getLegalCheck () is (weblogic.management.configuration.LegalHelper.serverMBeanSetNameLegalChec k(self,value);) at weblogic.management.internal.xml.ConfigurationParser.parse(ConfigurationParser.java:120) at weblogic.management.internal.xml.XmlFileRepository.loadDomain(XmlFileRepository.java:261) at weblogic.management.internal.xml.XmlFileRepository.loadDomain(XmlFileRepository.java:223) at java.lang.reflect.Method.invoke(Native Method) at weblogic.management.internal.DynamicMBeanImpl.invokeLocally(DynamicMBeanImpl.java:636) at weblogic.management.internal.DynamicMBeanImpl.invoke(DynamicMBeanImpl.java:621) at weblogic.management.internal.ConfigurationMBeanImpl.invoke(ConfigurationMBeanImpl.java:359) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1555) at com.sun.management.jmx.MBeanServerImpl.invoke(MBeanServerImpl.java:1523) at weblogic.management.internal.MBeanProxy.invoke(MBeanProxy.java:468) at weblogic.management.internal.MBeanProxy.invoke(MBeanProxy.java:209) at $Proxy1.loadDomain(Unknown Source) at weblogic.management.AdminServer.configureFromRepository(AdminServer.java:188) at weblogic.management.AdminServer.configure(AdminServer.java:173) at weblogic.management.Admin.initialize(Admin.java:239) at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:362) at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at weblogic.Server.main(Server.java:35)
    No Bugmate found.