weblogic.management.ManagementException: [Management:141247]The configuration directory /u01/app/oracle/MiddlewareHome/wlserver_10.3/common/bin/config does not exist and the admin server is not available.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

Do you know how to solve this issue? Write a tip to help other users and build your expert profile.

Solutions on the web

via Oracle Community by rysalka, 1 year ago
[Management:141247]The configuration directory /u01/app/oracle/MiddlewareHome/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
via Oracle Community by ssine, 1 year ago
[Management:141247]The configuration directory /xxx/oracle/middleware/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
via middlewaremagic.com by Unknown author, 1 year ago
[Management:141247]The configuration directory /oracle/wls103602/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
via blogspot.com by Unknown author, 1 year ago
[Management:141247]The configuration directory /opt/Oracle/Middleware/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
via blogspot.com by Unknown author, 1 year ago
[Management:141247]The configuration directory /opt/Oracle/Middleware/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
via Oracle Community by 380288f9-7f88-44ae-bb5e-10c861cf2917, 1 year ago
[Management:141247]The configuration di rectory C:\Oracle\Middleware\wlserver_10.3\common\bin\config does not exist and the admin server is not available.
weblogic.management.ManagementException: [Management:141247]The configuration directory /u01/app/oracle/MiddlewareHome/wlserver_10.3/common/bin/config does not exist and the admin server is not available.
at weblogic.management.provider.internal.RuntimeAccessImpl.parseNewStyleConfig(RuntimeAccessImpl.java:200)
at weblogic.management.provider.internal.RuntimeAccessImpl.(RuntimeAccessImpl.java:115)
at weblogic.management.provider.internal.RuntimeAccessService.start(RuntimeAccessService.java:41)
at weblogic.t3.srvr.ServerServicesManager.startService(ServerServicesManager.java:461)
at weblogic.t3.srvr.ServerServicesManager.startInStandbyState(ServerServicesManager.java:166)
at weblogic.t3.srvr.T3Srvr.initializeStandby(T3Srvr.java:881)
at weblogic.t3.srvr.T3Srvr.startup(T3Srvr.java:568)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:469)
at weblogic.Server.main(Server.java:71)

Users with the same issue

Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.