java.io.IOException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • JNDI lookup fails JDeveloper-Weblogic
    via by user7245827,
  • WLST connects rarely
    via by togotutor,
  • Can't do t3s from 12.1 to 10.3
    via by John Gregg,
  • SSL JMX Java client
    via by user13676935,
  • db:: 3.87::Received fatal alert: handshake_failure x9
    via by Unknown author,
  • 11g: ALSB Statistics Manager and t3s
    via by user10939158,
    • java.io.IOException: Empty server reply; No available router to destination] at weblogic.jndi.internal.ExceptionTranslator.toNamingException(ExceptionTranslator.java:40) at weblogic.jndi.WLInitialContextFactoryDelegate.toNamingException(WLInitialContextFactoryDelegate.java:788) at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:366) at weblogic.jndi.Environment.getContext(Environment.java:315) at weblogic.jndi.Environment.getContext(Environment.java:285) at weblogic.jndi.WLInitialContextFactory.getInitialContext(WLInitialContextFactory.java:117) at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:667) at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:288) at javax.naming.InitialContext.init(InitialContext.java:223) at javax.naming.InitialContext.<init>(InitialContext.java:197) at HelloWorldClient.main(HelloWorldClient.java:21)
    No Bugmate found.