org.osgi.framework.BundleException: Unresolved constraint in bundle oamCustomAuthPlugin [2]: Unable to resolve 2.0: missing requirement [2.0] package; (package=oracle.security.am.plugin.ExecutionStatus)

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Samebug tips

Do you know how to solve this issue? Write a tip to help other users and build your expert profile.

Solutions on the web

via Oracle Community by 903205, 1 year ago
Unresolved constraint in bundle oamCustomAuthPlugin [2]: Unable to resolve 2.0: missing requirement [2.0] package; (package=oracle.security.am.plugin.ExecutionStatus)
via Google Groups by David Horwitz, 5 months ago
Unresolved constraint in bundle org.sakaiproject.nakamura.auth.ldap [120]: package; (package=org.sakaiproject.nakamura.ldap)
via Oracle Community by 392 Guest, 1 year ago
Activator start error in bundle > com.sun.enterprise.osgi-adapter [54].)|#] > > [#|2009-07-21T10:46:39.122+0530|SEVERE|glassfish|null|_ThreadID=11;_ThreadName=Thread-1;|java.lang.NullPointerException|#] > > > [#|2009-07-21T10:46:39.122+0530|SEVERE
via Stack Overflow by Gopal
, 2 years ago
Unable to resolve module com.springsource.slf4j.api [135.0] because it exports package 'org.slf4j.spi' and is also exposed to it from com.springsource.slf4j.api [135.0] via the following dependency chain: com.springsource.slf4j.api [135.0
via GitHub by gibelium
, 2 years ago
Unresolved constraint in bundle bndtools.runtime.junit [16]: Unable to resolve 16.0: missing requirement [16.0] package; (&(package=bndtools.runtime.junit) (version>=1.0.0)(!(version>=2.0.0)))
via Atlassian JIRA by Taiwo Akindele [Atlassian], 1 year ago
Unresolved constraint in bundle com.ni.apps.jira.mailhandler.Mai lHandler [127]: Unable to resolve 127.0: missing requirement [127.0] package; (package=com.atlassian .jira.plugins.mail.model)
org.osgi.framework.BundleException: Unresolved constraint in bundle oamCustomAuthPlugin [2]: Unable to resolve 2.0: missing requirement [2.0] package; (package=oracle.security.am.plugin.ExecutionStatus)

Users with the same issue

2 times, 9 months ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 1 year ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago
Samebug visitor profile picture
Unknown user
Once, 2 years ago

Write tip

Know the solutions? Share your knowledge to help other developers to debug faster.