java.lang.UnsupportedClassVersionError

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • STRANGE EXCEPTION!!
    via by 843797,
  • Issue building
    via GitHub by wingZero21
    ,
  • FO 1.4.2 won't run on Java 1.5
    via GitHub by jelovirt
    ,
  • How to fix major minor version exception
    via Stack Overflow by JhonF
    ,
    • java.lang.UnsupportedClassVersionError: netscape/security/PrivilegeM anager (Unsupported major.minor version 48.0) [java] at java.lang.ClassLoader.defineClass0(Native Method)[java] at java.lang.ClassLoader.defineClass(ClassLoader.java:486)[java] at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:111)[java] at java.net.URLClassLoader.defineClass(URLClassLoader.java:248)[java] at java.net.URLClassLoader.access$100(URLClassLoader.java:56)[java] at java.net.URLClassLoader$1.run(URLClassLoader.java:195)[java] at java.security.AccessController.doPrivileged(Native Method)[java] at java.net.URLClassLoader.findClass(URLClassLoader.java:188)[java] at java.lang.ClassLoader.loadClass(ClassLoader.java:297)[java] at java.lang.ClassLoader.loadClass(ClassLoader.java:290)[java] at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:286)[java] at java.lang.ClassLoader.loadClass(ClassLoader.java:253)[java] at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:313)[java] at cryptix.CryptixProperties.setProperties(CryptixProperties.java:443)[java] at cryptix.CryptixProperties.<clinit>(CryptixProperties.java:414)[java] at cryptix.provider.Cryptix.getVersionAsDouble(Cryptix.java:115)[java] at cryptix.provider.Cryptix.<init>(Cryptix.java:93)

    Users with the same issue

    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    Unknown visitor1 times, last one,
    6 more bugmates