java.io.IOException

CreateProcess: mkview -snapshot -tag hudson_server_view hudson_server_view error=2

Samebug tips1

This is a bug in some versions of the Arduino IDE. Try updating to the version 1.6.12 or further.

Don't give up yet. Our experts can help. Paste your full stack trace to get a solution.

Solutions on the web11103

  • CreateProcess: mkview -snapshot -tag hudson_server_view hudson_server_view error=2
  • CreateProcess: mkview -snapshot -tag hudson_server_view hudson_server_view error=2
  • cleartool: Error: storage directory must be in UNC style (e.g. \\host\share\...): command: {"cleartool mkview -snapshot -tag buildagent_sv-proj-004_vcsroot_2_SWPG_Dev -tcomment "Clone of the "SWPG_Dev" view" "C:\TeamCity\buildAgent\temp\clearcase-agent-1289988139938.tmp\SWPG_Dev"" in: "c:\TeamCity\buildAgent\bin\."
  • Stack trace

    • java.io.IOException: CreateProcess: mkview -snapshot -tag hudson_server_view hudson_server_view error=2 at java.lang.ProcessImpl.create(Native Method) at java.lang.ProcessImpl.<init>(ProcessImpl.java:81) at java.lang.ProcessImpl.start(ProcessImpl.java:30) at java.lang.ProcessBuilder.start(ProcessBuilder.java:451) at hudson.Proc$LocalProc.<init>(Proc.java:80)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    8 times, 1 month ago
    5 times, 1 month ago
    3 times, 1 month ago
    Once, 1 month ago
    16 times, 2 months ago
    161 more bugmates