java.lang.RuntimeException: abs.backend.common.InternalBackendException: ABS requires at least erlang version 18, installed version is 17

GitHub | rudi | 4 months ago
  1. 0

    Jenkins needs an Erlang 18

    GitHub | 4 months ago | rudi
    java.lang.RuntimeException: abs.backend.common.InternalBackendException: ABS requires at least erlang version 18, installed version is 17
  2. 0

    GitHub comment 597#234322543

    GitHub | 4 months ago | PatrickPenguinTurtle
    java.lang.RuntimeException: ControlsFX Error: ControlsFX 8.40.10 requires at least Java Version 8 Update 40
  3. 0

    Issue in making build with java version 8 U 101 using intelliJ idea

    Stack Overflow | 3 months ago | Sam
    java.lang.RuntimeException: ControlsFX Error:ControlsFX 8.40.10 requires at least Java Version 8 Update 40.
  4. Speed up your debug routine!

    Automated exception search integrated into your IDE

  5. 0

    How to open an FXML file in Scene Builder after adding an unsupported CheckComboBox control?

    Stack Overflow | 5 months ago | Ionna
    java.io.IOException: javafx.fxml.LoadException: /D:/Idea%20Projects/Danube/src/sample/first.fxml:39
  6. 0

    I have dropped the latest forum snapshot into a 3.5.3 installation and get then following error when starting up Magnolia: (same behavior for 3.5.4) "Module Magnolia Forum Module (version 1.0.0-SNAPSHOT) is dependent on adminInterface version 3.5, but Magnolia Admin Interface Module (version 3.5.3) is currently installed." Stack trace: INFO info.magnolia.module.ModuleManagerImpl ModuleManagerImpl.java(startModule:375) 20.02.2008 16:14:20 starting module adminInterface ERROR org.apache.catalina.core.ContainerBase.[Catalina].[localhost].[/magnoliaPublic] StandardContext.java(listenerStart:3768) 20.02.2008 16:14:21 Exception sending context initialized event to listener instance of class info.magnolia.cms.servlets.MgnlServletContextListener java.lang.RuntimeException: info.magnolia.module.model.reader.ModuleDependencyException: Module Magnolia Forum Module (version 1.0.0-SNAPSHOT) is dependent on adminInterface version 3.5, but Magnolia Admin Interface Module (version 3.5.3) is currently installed. at info.magnolia.cms.servlets.MgnlServletContextListener.contextInitialized(MgnlServletContextListener.java:200) at org.apache.catalina.core.StandardContext.listenerStart(StandardContext.java:3764) ... at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:295) at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:433) Caused by: info.magnolia.module.model.reader.ModuleDependencyException: Module Magnolia Forum Module (version 1.0.0-SNAPSHOT) is dependent on adminInterface version 3.5, but Magnolia Admin Interface Module (version 3.5.3) is currently installed. at info.magnolia.module.model.reader.DependencyChecker.checkSpecificDependency(DependencyChecker.java:100) at info.magnolia.module.model.reader.DependencyChecker.checkDependencies(DependencyChecker.java:67) at info.magnolia.module.ModuleManagerImpl.loadDefinitions(ModuleManagerImpl.java:123) at info.magnolia.cms.servlets.MgnlServletContextListener.contextInitialized(MgnlServletContextListener.java:197) ... 24 more

    JIRA | 9 years ago | Boris Kraft
    java.lang.RuntimeException: info.magnolia.module.model.reader.ModuleDependencyException: Module Magnolia Forum Module (version 1.0.0-SNAPSHOT) is dependent on adminInterface version 3.5, but Magnolia Admin Interface Module (version 3.5.3) is currently installed.

    Not finding the right solution?
    Take a tour to get the most out of Samebug.

    Tired of useless tips?

    Automated exception search integrated into your IDE

    Root Cause Analysis

    1. java.lang.RuntimeException

      abs.backend.common.InternalBackendException: ABS requires at least erlang version 18, installed version is 17

      at abs.backend.common.SemanticTests.assertEvalTrue()
    2. abs.backend.common
      SemanticTests.assertEvalTrue
      1. abs.backend.common.SemanticTests.assertEvalTrue(SemanticTests.java:90)
      1 frame