java.lang.IllegalStateException

This app has been built with an incorrect configuration. Please configure your build for VectorDrawableCompat.

Solutions on the web16393

  • via javaprogrammingforums.com by Unknown author, 11 months ago
    This app has been built with an incorrect configuration. Please configure your build for VectorDrawableCompat.
  • This app has been built with an incorrect configuration. Please configure your build for VectorDrawableCompat.
  • This app has been built with an incorrect configuration. Please configure your build for VectorDrawableCompat.
  • Stack trace

    • java.lang.IllegalStateException: This app has been built with an incorrect configuration. Please configure your build for VectorDrawableCompat. at android.support.v7.widget.AppCompatDrawableManager.checkVectorDrawableSetup(AppCompatDrawableManager.java:692) at android.support.v7.widget.AppCompatDrawableManager.getDrawable(AppCompatDrawableManager.java:186) at android.support.v7.widget.AppCompatDrawableManager.getDrawable(AppCompatDrawableManager.java:181) at android.support.v7.widget.TintTypedArray.getDrawable(TintTypedArray.java:67) at android.support.v7.widget.Toolbar.<init>(Toolbar.java:298) at android.support.v7.widget.Toolbar.<init>(Toolbar.java:229)

    Write tip

    You have a different solution? A short tip here would help you and many other users who saw this issue last week.

    Users with the same issue

    Unknown user
    Once, 11 months ago
    Unknown user
    Once, 10 months ago
    2 times, 1 year ago