Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Atlassian JIRA by Seb Ruiz, 1 year ago
Cannot start plugin: com.atlassian.crucible.plugins.ical-duedates
via Atlassian JIRA by Seb Ruiz, 2 years ago
Cannot start plugin: com.atlassian.crucible.plugins.ical-duedates
via Ecosystem JIRA by Daniel Rohan, 2 years ago
Cannot start plugin: com.atlassian.labs.fastdev-plugin
via Atlassian JIRA by Tom Davies [Atlassian], 2 years ago
Cannot start plugin: com.atlassian.notifier.core
via Atlassian JIRA by Tom Davies [Atlassian], 1 year ago
Cannot start plugin: com.atlassian.notifier.core
via Atlassian JIRA by Adam A, 1 year ago
Cannot start plugin: pl.atena.jira.plugins.test.plugin
org.osgi.framework.BundleException: Unresolved constraint in bundle com.atlassian.crucible.plugins.ical-duedates [40]: Unable to resolve 40.0: missing requirement [40.0] package; (&(package=javax.servlet)(version>=2.5.0))	at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3409)	at org.apache.felix.framework.Felix.startBundle(Felix.java:1709)	at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:905)	at org.apache.felix.framework.BundleImpl.start(BundleImpl.java:892)	at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:382)