com.cenqua.fisheye.config.ConfigException: You must use a hg version of 1.5 or later - you have 1.3.1

Atlassian JIRA | 7 years ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.

Root Cause Analysis

  1. com.cenqua.fisheye.config.ConfigException

    You must use a hg version of 1.5 or later - you have 1.3.1

    at com.atlassian.fisheye.hg.HgRepositoryEngine.validateHgVersion()
  2. com.atlassian.fisheye
    HgRepositoryEngine.ensureCorrectScmVersion
    1. com.atlassian.fisheye.hg.HgRepositoryEngine.validateHgVersion(HgRepositoryEngine.java:47)
    2. com.atlassian.fisheye.hg.HgRepositoryEngine.ensureCorrectScmVersion(HgRepositoryEngine.java:42)
    2 frames
  3. com.cenqua.fisheye
    BaseRepositoryEngine.doStart
    1. com.cenqua.fisheye.rep.BaseRepositoryEngine.doStart(BaseRepositoryEngine.java:58)
    1 frame