sbt.ResolveException: unresolved dependency: com.typesafe.sbteclipse#sbteclipse-plugin;4.0.0: not found


Solutions on the web

Solution icon of googlegroups
via Google Groups by Bjorn Regnell, 1 year ago
unresolved dependency: com.typesafe.sbteclipse#sbteclipse-plugin;4.0.0: not found

Solution icon of stackoverflow
unresolved dependency: recomandersystemjsweb#recomandersystemjsweb_2.10;0.1: not found

Solution icon of googlegroups
unresolved dependency: org.scalatestplus.play#scalatestplus-play_2.12;1.5.1: not found

Solution icon of github
via GitHub by ucbjrl
, 8 months ago
unresolved dependency: edu.berkeley.cs#chisel3_2.11;3.1-SNAPSHOT: not found unresolved dependency: edu.berkeley.cs#firrtl_2.11;1.1-SNAPSHOT: not found unresolved dependency: edu.berkeley.cs#firrtl-interpreter_2.11;1.1-SNAPSHOT: not found

Solution icon of github
via GitHub by ucbjrl
, 3 months ago
unresolved dependency: edu.berkeley.cs#chisel3_2.11;3.1-SNAPSHOT: not found unresolved dependency: edu.berkeley.cs#firrtl_2.11;1.1-SNAPSHOT: not found unresolved dependency: edu.berkeley.cs#firrtl-interpreter_2.11;1.1-SNAPSHOT: not found

Solution icon of github
unresolved dependency: org.ucombinator.soot#soot-all-in-on e;nightly.20150205: not found

Solution icon of github
via GitHub by Sergey80
, 1 year ago
unresolved dependency: junit#junit;4.10: configuration not found in junit#junit;4.10: 'master(compile)'. Missing configuration: 'compile'. It was required from com.googlecode.json-simple#json-simple;1.1.1 compile

Solution icon of stackoverflow
unresolved dependency: org.apache.spark#spark-network-comm on_2.10;1.3.0: configuration not public in org.apache.spark#spark-network-common _2.10;1.3.0: 'test'. It was required from org.apache.spark#spark-network-shuffle _2.10;1.3.0 test

Solution icon of stackoverflow
via Stack Overflow by liltitus27
, 1 year ago
unresolved dependency: com.typesafe.sbteclipse#sbteclipse-plugin;4.0.0: not found

Solution icon of stackoverflow
unresolved dependency: com.typesafe.sbteclipse#sbteclipse- plugin;4.0.0: not found

Stack trace

sbt.ResolveException: unresolved dependency:
 com.typesafe.sbteclipse#sbteclipse-plugin;4.0.0: not found
	at sbt.IvyActions$.sbt$IvyActions$$resolve(IvyActions.scala:313)
	at sbt.IvyActions$$anonfun$updateEither$1.apply(IvyActions.scala:191)
	at sbt.IvyActions$$anonfun$updateEither$1.apply(IvyActions.scala:168)
	at sbt.IvySbt$Module$$anonfun$withModule$1.apply(Ivy.scala:156)
	at sbt.IvySbt$Module$$anonfun$withModule$1.apply(Ivy.scala:156)
	at sbt.IvySbt$$anonfun$withIvy$1.apply(Ivy.scala:133)
	at sbt.IvySbt.sbt$IvySbt$$action$1(Ivy.scala:57)
	at sbt.IvySbt$$anon$4.call(Ivy.scala:65)
	at xsbt.boot.Locks$GlobalLock.withChannel$1(Locks.scala:93)

Write tip

You have a different solution? A short tip here would help you and many other users who saw this issue last week.

Users with the same issue

Once, 1 month ago
27 times, 1 month ago
Once, 3 months ago
Samebug visitor profile picture
Unknown user
Once, 5 months ago
25 times, 9 months ago
27 more bugmates