oracle.forms.engine.RunformException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

    • oracle.forms.engine.RunformException: FRM-92095: oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher. at oraclr.forms.net.HTTPConnection.<init>(Unknown Source) at oraclr.forms.engine.FormsDispatcher.initConnection(Unknown Source) at oraclr.forms.engine.FormsDispatcher.init(Unknown Source) at oraclr.forms.Runform.initConnection(Unknown Source) at oraclr.forms.Runform.startRunForm(Unknown Source) at oraclr.forms.Main.createRunform(Unknown Source) at oraclr.forms.Main.start(Unknown Source) at com.sun.deploy.uitoolkit.impl.awt.AWTAppletAdapter.start(Unknown Source) at sun.plugin2.applet.plugin2Manager$AppletExecutuonRunnable.run(Unknown Source) at java.lang.Thread.run(Threat.java.722)
    No Bugmate found.