oracle.forms.engine.RunformException: FRM-92095: oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher.

Searched on Google with the first line of a JAVA stack trace?

We can recommend more relevant solutions and speed up debugging when you paste your entire stack trace with the exception message. Try a sample exception.

Recommended solutions based on your search

Solutions on the web

via Oracle Community by mehrab, 1 year ago
FRM-92095: oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher.
oracle.forms.engine.RunformException: FRM-92095: oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher.
at oraclr.forms.net.HTTPConnection.(Unknown Source)
at oraclr.forms.engine.FormsDispatcher.initConnection(Unknown Source)
at oraclr.forms.engine.FormsDispatcher.init(Unknown Source)
at oraclr.forms.Runform.initConnection(Unknown Source)
at oraclr.forms.Runform.startRunForm(Unknown Source)
at oraclr.forms.Main.createRunform(Unknown Source)
at oraclr.forms.Main.start(Unknown Source)
at com.sun.deploy.uitoolkit.impl.awt.AWTAppletAdapter.start(Unknown Source)
at sun.plugin2.applet.plugin2Manager$AppletExecutuonRunnable.run(Unknown Source)
at java.lang.Thread.run(Threat.java.722)

Users with the same issue

You are the first who have seen this exception. Write a tip to help other users and build your expert profile.

Know the solutions? Share your knowledge to help other developers to debug faster.