java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

Google Groups | Daniel Zohar | 2 years ago
tip
Do you know that we can give you better hits? Get more relevant results from Samebug’s stack trace search.
  1. 0

    EMR ETL Runner: java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

    Google Groups | 2 years ago | Daniel Zohar
    java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null
  2. 0

    Update to the latest Joda Time

    GitHub | 2 years ago | jwalgran
    java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

    2 unregistered visitors

    Root Cause Analysis

    1. java.lang.IllegalStateException

      Joda-time 2.2 or later version is required, but found version: null

      at com.amazonaws.util.DateUtils.handleException()
    2. AWS SDK for Java - Core
      DateUtils.parseRFC822Date
      1. com.amazonaws.util.DateUtils.handleException(DateUtils.java:147)
      2. com.amazonaws.util.DateUtils.parseRFC822Date(DateUtils.java:195)
      2 frames