java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

Google Groups | Daniel Zohar | 2 years ago
tip
Click on the to mark the solution that helps you, Samebug will learn from it.
As a community member, you’ll be rewarded for you help.
  1. 0

    EMR ETL Runner: java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

    Google Groups | 2 years ago | Daniel Zohar
    java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null
  2. 0

    Update to the latest Joda Time

    GitHub | 2 years ago | jwalgran
    java.lang.IllegalStateException: Joda-time 2.2 or later version is required, but found version: null

    2 unregistered visitors

    Root Cause Analysis

    1. java.lang.IllegalStateException

      Joda-time 2.2 or later version is required, but found version: null

      at com.amazonaws.util.DateUtils.handleException()
    2. AWS SDK for Java - Core
      DateUtils.parseRFC822Date
      1. com.amazonaws.util.DateUtils.handleException(DateUtils.java:147)
      2. com.amazonaws.util.DateUtils.parseRFC822Date(DateUtils.java:195)
      2 frames