java.lang.NullPointerException

There are no available Samebug tips for this exception. Do you have an idea how to solve this issue? A short tip would help users who saw this issue last week.

  • OIM Export/Import fetaure not working
    via by 1051758,
  • OIM - Error with Import utility
    via by 664541,
    • java.lang.NullPointerException at com.nexaweb.loader.xMethodInvoker.runInThread(xMethodInvoker.java:54) at com.nexaweb.server.api.admin.ServerAdminProxy.getMinorVersion(ServerAdminProxy.java:150) at com.nexaweb.loader.LauncherHelper.getMinorVersion(LauncherHelper.java:201) at jsp_servlet.__richclientlauncher._jspService(__richclientlauncher.java:449) at weblogic.servlet.jsp.JspBase.service(JspBase.java:35) at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227) at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125) at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:292) at weblogic.servlet.internal.ServletStubImpl.onAddToMapException(ServletStubImpl.java:409) at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:318) at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:176) at weblogic.servlet.internal.RequestDispatcherImpl.invokeServlet(RequestDispatcherImpl.java:502) at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:251) at org.apache.struts.action.RequestProcessor.doForward(RequestProcessor.java:1086) at org.apache.struts.tiles.TilesRequestProcessor.doForward(TilesRequestProcessor.java:263) at org.apache.struts.action.RequestProcessor.processForwardConfig(RequestProcessor.java:398) at org.apache.struts.tiles.TilesRequestProcessor.processForwardConfig(TilesRequestProcessor.java:319) at org.apache.struts.action.RequestProcessor.process(RequestProcessor.java:243) at org.apache.struts.action.ActionServlet.process(ActionServlet.java:1198) at org.apache.struts.action.ActionServlet.doGet(ActionServlet.java:416) at javax.servlet.http.HttpServlet.service(HttpServlet.java:707) at javax.servlet.http.HttpServlet.service(HttpServlet.java:821) at weblogic.servlet.internal.StubSecurityHelper$ServletServiceAction.run(StubSecurityHelper.java:227) at weblogic.servlet.internal.StubSecurityHelper.invokeServlet(StubSecurityHelper.java:125) at weblogic.servlet.internal.ServletStubImpl.execute(ServletStubImpl.java:292) at weblogic.servlet.internal.TailFilter.doFilter(TailFilter.java:27) at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43) at com.tfs.oim.webapp.ForwardingLoginFilter.doFilter(ForwardingLoginFilter.java:54) at weblogic.servlet.internal.FilterChainImpl.doFilter(FilterChainImpl.java:43) at weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java:3496) at weblogic.security.service.SecurityManager.runAs(Unknown Source) at weblogic.servlet.internal.WebAppServletContext.securedExecute(WebAppServletContext.java:2180) at weblogic.servlet.internal.WebAppServletContext.execute(WebAppServletContext.java:2086) at weblogic.servlet.internal.ServletRequestImpl.run(ServletRequestImpl.java:1406) at weblogic.work.ExecuteThread.execute(ExecuteThread.java:201) at weblogic.work.ExecuteThread.run(ExecuteThread.java:173)
    No Bugmate found.